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Dzongkha Linux Installation

Dzongkha Debian Linux installer is a customized version of the Debian Graphical installer 
which makes installation possible in many complex languages like Dzongkha. The installer in 
Dzongkha Debian Linux has been customized so that we can install it in either English or 
Dzongkha.

1. When you boot your computer using the Dzongkha Debian Linux installation CD, you 
will see a screen with the Debian logo and invitation to press F1 for help or Enter to 
boot. You can press Enter to begin the installation.
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2. In  the  next  screen,  we  have  to  choose the  language in  which  to  proceed  the 
installation. There is the choice to proceed installation in either English or Dzongkha.

3. After making the choice of language for installation, click on Continue to proceed. The 
next couple of screens show the detection of hardware to find and scan CD-ROM and 
loading additional installer components from the CD-ROM.
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4. The next screen shows the detection and configuration of Network. If the computer on 
which Dzongkha Debian Linux is being installed has a wired network connection, the 
installer will try to get an IP address from a DHCP server. If the installer is not able to 
get an IP address, it will present a screen from which we can try network configuration 
once again or we can leave the network configuration for the time being. The network 
configuration can be then done after the installation is complete.

5. After network configuration, we come to partitioning the disk. The first screen of disk 
partition has the scanning of disks and starting the actual partitioning program. The 
disk partitioning is the most important and also the most toughest part of the whole 
installation procedure.  It  is  also the risky  part since a  mistake  here will  result  in 
deleting all the previous data and operating systems from the hard drive.

There are basically two different situations for installing Dzongkha Linux. The first one is 
installing it on a fresh hard drive without any other operating systems. The second one is 
where we have to install  it  to dual boot with Windows operating system. Both of these 
methods are explained below in detail.
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Installation of Dzongkha Linux on a fresh hard drive

Installing Dzongkha Linux on a fresh hard drive without any previous operating systems or 
data is the most easiest method way. This is because the user does not have to do any 
partitioning of the hard drive. 

● In the “Partition Disks” screen of the installer, the user is presented with a couple of 
choices. If we choose “Guided – use entire disk”, the installer will user the entire disk 
of  Dzongkha Linux  and  it  will  also  calculate  the  disk  space  and  do  automatic 
partitioning. If we choose “Manual”, the user has to do the partitioning manually. In 
the  present  case where  we  are  installing  Dzongkha Linux as  the only  operating 
system, we can choose “Guided – use entire disk”.

● On the next screen, a list of hard disks is shown. If the system has more than one hard 
disk, the user has to choose the one on which to install Dzongkha Linux and then click 
on “continue”. 
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● Next, select “All  files in one partition (recommended for new users)” and click on 
continue.

● The next screen then shows how the hard disk will be partitioned and formated. At this 
stage, the hard disk is still not partitioned or formatted. The user can still click on “Go 
Back”  to  change  some  earlier  configurations.  Once  you  are  satisfied  with  the 
partitioning,  select  “Finish  partitioning  and  write  changes to  disk”  and  click  on 
continue.
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● On the next screen, the installer once again asks whether to write the changes to disk. 
You can select “Yes” and then click on continue to start partitioning and formatting the 
hard disk.
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Installing Dzongkha Linux to dual boot with Windows

Installing Dzongkha Linux on a computer that already has Windows involves  freeing space 
on the hard disk and resizing the windows partition. The detail steps are as follows:

● In the “Partition Disks” screen, choose the “Manual” option and click on continue. 

● The next screen shows the overview of the current disk partitions. Since the disk 
already has windows,  the screen shows the windows partitions which we need to 
resize to make space for Dzongkha Linux.
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● Double click on the windows partition you want to resize. On the next screen, double 
click on “Resize the partition”.

● The next screen asks whether to “write previous changes to disk and continue?”. 
Select “yes” and then click on continue.
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● The next screen presents us with a text box in which we can input the new partition 
size of the windows partition. Here we have to be careful  to notice that the new 
partition size that we input in the text box is not the partition size for the Dzongkha 
Linux, but the new/resized partition size of the windows partition. For example, if we 
have a hard disk of size 80GB which is all allocated to windows in a single partition (it 
will be C drive in Windows) and we decide to allocate 20GB for Dzongkha Linux, then 
the resized partition size for Windows will be 60GB (i.e. 80 minus 20). Hence we input 
60.0 GB in the text box. Once the appropriate size is given, click on continue.

● The next screen then shows the latest disk partition status. It will list both the windows 
partition as well as the free space created for installing Dzongkha Linux. Select the 
free space from the partition list and click on continue.
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● In the next screen, we can choose how to use the free space just created. Here select 
“Automatically partition the free space” and click in continue.

● On the next screen select “All files in one partition” which is recommended for the new 
user.
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● The next  screen then shows the latest  disk  partition status. It  lists the windows 
partition as well as the Linux partitions automatically created by the installer. Select 
“Finish Partitioning and write changes to disk” and click on continue.

● On the next screen, when asked whether to write changes to disk, select “Yes” and 
continue.
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6. Here  we  come to  the  end  of  the  disk  partitioning part  of  the  installation.  The 
installation procedure from now on is straight forward.

7. One important step is in the screen titled “configure the package manager”. In this 
screen the installer asks whether to “use a network mirror” for installation. Here, the 
user has to select “No”.

8. The next is the software selection screen. If you are installing Dzongkha Linux on a 
Desktop PC, select “Desktop environment” and “Standard system”. On a laptop, select 
the above two and also “Laptop”. After selecting the softwares, the actual installation 
begins and this will take some time to finish.
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9. The next screen is where we choose whether to install the Grub boot loader or not. 
Grub  enables us  to  choose the operating  system to  boot into  while starting the 
computer. Here, choose “Yes” and continue.

10. The final screen titled “Finish the installation” is shown next. When this screen is 
shown, the installation CD is also ejected. Remove the CD from the CD-Drive and then 
click on continue. The installation is completed now and the computer will reboot.

11. During the entire installation process, the installer doesn't ask the user to input the 
username and password.  This  is  because for  Dzongkha Linux,  the username and 
password as  well  as  the password for  the administrative user  (root) is  preset  to 
“bhutan” (without quotes). When you log into the new system, use “bhutan” as the 
username and password.
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Gnome Desktop

The Gnome desktop is  the computer display area that contains shortcuts and icons for 
programs that are frequently used. This typically is the main user graphical interface to the 
computer, internet, word processing, tools, folders, files etc for the Linux system.
Two most commonly used desktop environment with Linux are Gnome & KDE.
The main components are:

I. Desktop
II. Nautilus File Manager
III. Workspaces
IV. Panels and Menus
V. Date and Time
VI. Task bar
VII.Gnome Applet
VIII.Preferences
IX. Trash

Desktop:  It's an active component for user interface, and make our work  more easier by 
placing the most frequently used objects (files and folders)in the desktop. User can also 
change the background by doing right-click and selecting “Change Desktop Background”. 
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The latest backgrounds can be easily downloaded from   “http://art.gnome.org/backgrounds”, 
save it in some location & can later select the desired background by browsing through that 
location. It also contains important components like Preferences and Administration Control 
Panels, Log Out, Shut Down and Help.

Nautilus File Manager: It's a default file manager,to view files and folders as icon or list. 
We can also perform various file operation like creating ,copying, moving, renaming and 
removing files and folders.

Workspaces: A workspace is a discrete area where you can work and user can subdivide the 
Gnome desktop into separate workspaces. Only one workspace can be displayed at a time 
but  can switch to different  workspace. We can have numbers of  workspaces in  Gnome 
desktop.

Panels and Menus: It  shows all  the system applications,icons  and menus that makes 
accessing the system much easier. The 3 special menus are:

I. Applications-->It  contains  all  the  standard  applications  like  Accessories, 
Games, Debian, Graphics, Internet, Programming, Office, Sound and Video and 
system tools.

II. Places--->It contains Home folder, Network Server and Search Features.

III. Desktop---> It contains Administration and Preferences, Help and shut Down.

 Date and Time: By default, it's  displayed on the top-right corner of the Gnome panel. We 
can adjust to either 12 hours or 24 hours system by right-clicking over the date and time 
area ,then select preferences.
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Preferences:To customize Gnome desktop,click Desktop > Preferences.
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Taskbar:  It's an applet which  shows the titles of running application on any desktop.

Gnome Applet: It's an small application in Gnome Panel which provide an easy access to 
control like a clock, volume control and network status display etc.

Trash: It contains the deleted files and folders, and to empty the trash, right-click on the 
trash icon and select empty trash.

18



Customizing Gnome Desktop

I. Adding icons in Gnome Panel: Icons can be easily added in the desktop panel by 
right clicking on the panel, select 'Add to panel'. The panel can be made to auto hide 
to display bigger desktop area. 
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II. Desktop  Themes: Themes can  be  changed from  Desktop >  Preferences > 
Themes, and can also switch between different icon-sets and border styles. 
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III. Screensaver: It's an application used to  replace image on the  screen when the 
screen is not in use and in Gnome Desktop, it's known as Xscreen Saver. To have one, 
go to Desktop > Preferences > Screensaver.
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IV. Screen Resolution: It refers to the clarity and sharpness of an image. Goto Desktop 
> Preferences > screen resolution.
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V. Fonts: The font size and font-face can be changed through desktop > preferences 
> fonts.

VI. Gnome  Login  Screen: Login  screen  can  be  changed  through  Desktop  > 
Administration > Login window, and also we can manage auto login by allowing 
root user to login through this “login window”.
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 Shortcuts for Gnome:

Shortcut Keys Description

Alt + F1 Open the application menu

Alt + F2 Displays the Run application dialog

Alt + F4 Close window

Alt + F5 Unmaximize window

Alt + F7 Move window

Alt + F9 Minimize window

Alt + F10 Maximize window

F1 Start  the  online help browser and displays 
online appropriate Help

Alt + Space  Pop up window menu

Alt + Tab cycle through windows

Ctrl+Alt+right arrow it  switches  workspace to  the  right  of  the 
current workspace

Ctrl+Alt+left arrow it switches the workspace to the left of the 
current workspace.

Ctrl+ Alt+up arrow it switches the workspace above the current 
workspace

Ctrl+Alt+down arrow it switches the workspace below the current 
workspace.

Ctrl+Alt+backspace Logout

Print screen To take a screen shot
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Login,Logout ,Restart and Shutting Down of Computer

Login: user can login by entering the username and password, that was created during the 
time of installation. To  change the language of the session, choose the language you want 
from the language menu in the login screen. 

Logging in as “root” is not recommended unless required, and if you want to login as “root”, 
then go to  Actions>Configure Login Manager,  then enter the root password that was 
created during installation, and go to  Security and check “Allow root to login with GDM”. 
Close and login with root.

Logout: Go  to Desktop,  then  logout  in  the  menu  panel.  Save  the  current  active 
applications  to  run  in  next  login  by  default,  and  logout.  Use  shortcut-> 
CTRL+ALT+BACKSPACE to log out.

Shutting Down & Restarting: Goto Desktop--->shutdown or Restart.
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Dzongkha Font & Keyboard

To develop Dzongkha script,  Open Type fonts have been developed which includes fonts 
developed by DIT and DDA in Bhutan, example Tsuyig, Joyig, Tashi, xTashi, Uchen, Wangdi. 
The Dzongkha fonts  can be  rendered  on  both the Microsoft  platform  as  well  as  Linux 
platform.

Font Installation

1. Go to Desktop > Preferences > Fonts.
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2. Click Details > Font folders.

   

3. Paste the font that you want to install, in the font folder.
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Dzongkha Keyboard

A computer keyboard is a peripheral partially modeled after the typewriter keyboard and 
they are designed to input text, characters and also to control the operation of the computer.
The  Dzongkha  keyboard  layout  has  been  nationally  standardized  and  designed  by 
DDA(Dzongkha  Development  Authority)  following  consultation  with  DIT(Department  of 
Information Technology).

To display the keyboard utility on the panel:

I. Right-click on the panel and select “Add to panel”.

II. Choose keyboard indicator and click “Add” button to show the default keyboard on 
the panel( eg. USA).

III. Right-click on the  keyboard indicator on the panel, and select “open keyboard 
preferences”.
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IV. Click to “Layout” tab and select “Add” button. Then select “Dzongkha keyboard” 
from given “Available Layouts” and click ”Ok”. Now, you can choose between the two 
keyboard layouts i.e  Dzongkha and US.

V. Click “Layout Options”.

VI. Click “Available options” to select your choice of toggle keys. (For example click on 
the keyboard instance on the panel to change between the Dzongkha keyboard type 
and USA keyboard type).
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Dzongkha Keyboard Layout

The dzongkha keyboard has four levels in accessing different keys namely:

Level 1

Normal State

NOTE: U+OFOB (TSHEG) is located on the space bar at level 1 since it's the most frequent 
character in Dzongkha and also serves more or less the same purpose as an inter word space 
in English.
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Shift State 

Alt Gr State 
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Shift - Alt Gr State 
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Working with Files & Folders

A file is a collection of data or information, stored in a computer with a specific filename. 
There are various types of files such as text files, program files,data files, directory files etc 
and each of them will store different types information. For instance, text files store text 
whereas program files store only programs.

1. Copying a File/Folder: Right-click on that File/Folder that you want to copy, and click 
Copy File.
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2. Go to the destination folder in which you want to copy the file and right-click to select 
Paste Files.
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How to Move a File/Folder:

1. Right-click on the folder you want to move and select Cut.

2. Go to the Destination Folder into which you want to paste the file/folder, and right-
click to Paste it.

How to Delete a File/ Folder:

1. Right-click on the file/folder that you want to delete, and select 'Move to Trash'.
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2. Right-click on the 'Trash' icon, and click 'Empty Trash' to delete the file completely.

How to Create a New Folder:

1. Right-click on the empty space where you want to create a new folder and select 
Create Folder, which will create a new folder.
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2. Enter New Name for the folder that is being created with a default name 'Untitled' 
folder.
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How to Rename a file/folder:

1. Right-click and select Rename, on the folder you want to rename.

2. Type the 'New Name' of the file/folder and press Enter.
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How to View and Modify the File/Folder Permissions:

1. Right-click and select  Properties, on the file/folder of which you want to view the 
owner, group or modify it's permission settings.Folders
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2. Click on the Permission tab, it displays the owner and the group of the file/folder and 
also the associated permissions.

How to Access Network Server

1. Select  Places > Network Servers and double-click on the  network server you 
want to access in the 'File object' window.
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How to Add Users and Groups

1. Go to Desktop > Administration > Users and Groups.
2. Enter Root password.
3. Click Add User button.
4. Provide detailed information about user like username, password etc .

5. Similarly, to add a group, click Group tab, and click Add Group button.

How to Change a File Permission

1. Right-click  folder and click  Permission to change the permission for a particular 
folder.

2. Click Permission tab, and change the permission as required.
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Totem Movie Player

It's a movie player application for Gnome Desktop, based on xine library that allows you to 
play movies or songs. It also provides the following features:

 It supports variety of video and audio files.
 It also provide variety of zoom levels, aspect ratios and full screen view.
 Seek and Volume controls.
 A Playlist.
 A complete keyboard navigation.

To open a Totem movie player, go to  Applications > Sound & Video > Totem Movie 
Player.
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Totem movie player consist of different elements :
Menubar:  it contains all the commands used in Totem movie player.

1. Display Area: It displays movie or visualization of songs.

2. Time Elapsed Slider: It displays time elapsed by playing a movie or a song and also 
enables you to skip the movie or song forward or backward as you like.

3. Seek Control button: This buttons enables you to move to next or previous track, or 
to pause or play a movie or a song.
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4. Volume Slider: It enable you to adjust volume.

5. Status bar: It displays status information about a movie or song that is playing.

How to open a file

Go to Movie > Open, and select a movie or song file you want to play from the Select file 
dialog box. Then click Ok.
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How to open a location

Go to Movie > Open Location or press Ctrl + L to open a file url location. Choose the url 
location from the drop-down box, and click Open.
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How to Play DVD, VCD or CD

Insert DVD, VCD or CD into the respective device of the computer, and click Movie > Play 
DVD or Movie > Play VCD or Movie > Play CD.

49



To Eject a DVD, VCD or CD, Go to Movie > Eject.

To Play and Pause a movie or song, click on the Seek Control button or Go to Movie > 
Play > Pause, and to resume , follow the same step.
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To view properties of a movie or a song, go to Movie > Properties.
To seek through a movie or a song: 

1. Click on Go > Skip Forward, to skip forward.
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2. Click Go > Skip Backward to skip backward.
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3. Click  Go > Skip To, if you want to skip to a specific elapsed time and specify the 
elapsed time to skip in the spin box and click OK.

To view full screen, choose View > Fullscreen and press ESC or click Exit Full screen to 
exit fullscreen.

How to Take a Screenshot 

Go to  Edit > Screenshot, and click  Save to take a screenshot of a movie or a song's 
visualization.
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How to Adjust Volume
1. Go to Sound > Volume up or move volume slider to the right.
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2. Go to Sound > Volume Down or move volume slider to the left.
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How to Make Window Always on the Top:

 Go to View > Always on Top.
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How to Manage Playlist

 Choose View > Show/Hide Playlist, to show or hide the playlist.

 Click Add button, & select file that you want to add to playlist , then click Ok,to add a 
track or a movie to the playlist.

 Select the file you want to remove from the “filename” list box and click Remove, to 
remove a movie or a track from the playlist.

 Select a 'filename' from the filename list box and click the 'Down' button, to move the 
track or a movie down the playlist.

 Select the 'Repeat Mode' option and play the movie or song repeatedly.
 Select 'Shuffle Mode' to play movies or songs randomly.
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How to Quit Totem Movie Player
To quit the Totem movie player, go to Movie > Quit.
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CD/DVD Writer GnomeBaker

How to Burn a CD/DVD:

The GnomeBaker is a Disc Burning Application, that allows you to write, copy and manipulate 
different types of CD / DVD.

To use it, Go to Application > Sound & video > CD/DVD Writer GnomeBaker.
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The main elements in the Gnomebaker are:

1. Menubar : It contains those commands that are needed to work with Gnome baker.

2. Toolbar:  It contains the subset of commands which can be accessed from the menu 
bar.

3. File Browser: It holds the files on your system which you like to write on your CD.

4. Compilation Browser : It displays those files and directories that are to be written on 
your CD.

5. Media Size: It allows you to adjust the capacity of your CD.

How to create a Data CD:

1. Select Data CD from the Compilation Browser and drag the file that you want to burn 
on the CD, from the  File System Browser to the Compilation Browser. Then click Burn 
on the lower right corner, which will show the following dialog box.

2. Choose the Speed to burn the CD.

3. Check the Dummy Write Checkbox to stimulate CD writing.

4. Select your Writer from the Writer drop-down menu.

5. Select the Eject CD checkbox to eject the CD-RW after writing is finished.

6. Select Burn Free option to turn on the BurnFree protection.
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How to Copy a Data CD

1. To copy a Data CD, go to Tools > Copy Data CD, and a dialog box pops out having 
various options.

2. Select the  Reader from the Reader drop-down menu, from which the data will be 
copied.

3. Select the Writer from the Writer drop-down menu.

4. Select the Speed with which you want to burn the CD.

5. Select the Eject CD checkbox to eject the CD-RW after writing is finished.

6. Check the Dummy Write Checkbox to stimulate CD writing.

7. Select Burn Free option to turn on the BurnFree protection.
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How to Copy an Audio CD

1. To copy an audio CD, go to Tools> Copy Audio CD, ans a dialog box pop out containing 
various options.

2. Select the  Reader from the Reader drop-down menu, from which the data will be 
copied.

3. Select the Writer from the Writer drop-down menu.

4. Select the Speed with which you want to burn the CD.

5. Select the Eject CD checkbox to eject the CD-RW after writing is finished.

6. Check the Dummy Write Checkbox to stimulate CD writing.

7. Select Burn Free option to turn on the BurnFree protection.
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How to Erase a CD-RW/ Format a DVD-RW

1. To erase a CD, go to  Tools > Blank CD-RW,  and a dialog box containing various 
options pops out:

● Select the Writer from the Writer drop-down menu.
● Select the Speed with which you want to burn the CD.
● Select  the  Eject  CD checkbox  to  eject  the  CD-RW  after  erasing is 

finished.
● Select the Fast Blank option to activate this method of blanking.
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2. To format a CD, go to Tools> Format DVD-RW.

How to Burn an ISO Image

1. Select Tools > Burn a CD Image / DVD Image, and navigate through the directories 
after selecting the  ISO file that you want to burn, then press OK.
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GIMPS(GNU Image Manipulation Program)

It's a free, GNU Image Manipulation Program, replacing adobe photoshop and used to edit 
and manipulate images. It loads and save variety of image formats which are later used to 
convert between formats.

It also serve as a Paint program as  it consist of drawing and painting tools like, Paint brush, 
air brush, clone and pencil etc. which can be applied to an image with a variety of paint 
modes. It also have arrays of extensive selection tools like rectangle, ellipse, fuzzy select, 
bezier select, intelligent select and select by colors.

Gimp also provide a variety of plugins to perform a variety of image manipulations like, 
bumpmap, edge detect, gaussian blur etc.

Working with GIMP:

Go to Applications > Graphics > Gimp Image Editor, to open a Gimp application.
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How to change the size of the image:

1. Go to the File > Open (CTRL + O ) to browse the image you want to edit, from the 
files and click Open.

2. You can change the size of the image by  Right-clicking on the image and click 
Image > scale image.

How to crop an image:  
    
Cropping of an image refers to removing of unwanted areas from a photographic or 
illustrated image to improve framing, accentuate subject matter or change aspect 
ratio by using an image editing tools like Gimp in Debian Linux.

To crop the image, go to Tools >Transform Tools > Crop & Resize (Ctrl + C). We 
usually crop the image to change the image from one shape to another, or to cut an 
image from a group image etc.

  

68



How to Change the Mode of an Image:
To  change the mode of an image, go to Image > Mode > RGB (default mode) / 
Grayscale / Indexed / Decompose.

● RGB: Go to Image > Mode > RGB(default).
 It's a default mode in which the image will appear with rich and high quality color 
images. This image mode has three color combination namely, R-red, G-green, B-blue 
having the intensity value from 0-255, whose combination can result in million of 
colors.

● Indexed:  Go to Image > Mode > Indexed, to set the image in indexed mode.
The indexed mode command will convert the image to an indexed mode. In this mode, 
the image will be encoded with colors where each pixel in the image is assigned an 8-
bit color number. This colors are put in a table to form a palette colors and we can 
change the colors of entire pixel by changing the color in the palette.
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● Grayscale:To turn your image to grayscale, select Image > Mode > Grayscale.
It's used to encode the color of an image from default RGB to only white, black and 
shades of gray(grayscale), having 256 levels of gray, from 0(Black) to 255(White).
To create a new image in grayscale, set the grayscale mode and create the image or 
you can even change an existing image to grayscale by enabling/ selecting 'Grayscale' 
or 'Decompose'. The grayscale files(8-bit) are smaller than RGB files.

Decompose: To decompose an image into it's color components, go to Image > Mode > 
Decompose.
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How to Flip an Image:

1. To flip an image, go to  Tools > Transform Tools > Flip (Shift+F).  This flipping 
technique is used to create reflexions, by flipping layers or selections horizontally or 
vertically and creates a new layer with a Floating Selection.

How to Rotate an Image:

        Rotating an image will rotate the whole image at a different angle such as rotating a 
selection or rotating a layer, which is used to change between the Potrait and Landscape 
orientation.

1. To rotate an image by 90 Clockwise or  Counterclock-wise or 180, select  Images > 
Transform.
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2. To rotate 90 clockwise, click Images > Transform > Rotate 90 CW.
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3. To rotate 90 counter-clockwise, click Images > Transform > Rotate 90 CCW.

4. To rotate 180. click Images > Transform > Rotate 180.
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Inkscape SVG Vector Illustrator

It's an open source drawing tools, which includes features like basic shapes, path, clones, 
markers, alpha blending, transform, texts, gradients and grouping. 

Beside it's ability to import different graphic formats like JPEG, BMP, PNG, TIFF, Postscript, 
EPS and export PNG and other vector-based formats,  it  also supports Creative common 
metadata, note editing, layers, complex path operations, text-on-path, text-in-shape,  and 
XML SVG editing.

How to Create and Manage Documents

➢ Go to File > New( Ctrl + N ) to create a new document.
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➢ Go to File > Open( Ctrl +  O ) to open an existing SVG document.
➢ Go to File > Save( Ctrl + S ) to save or Save as ( Shift+Ctrl+S ) to save under a 

new name.
➢ SVG (Scalable Vector Graphics ) is the file format used by the Inkscape.
➢ To open separate document windows using windows manager ( ALT + TAB ) or ( CTRL 

+ TAB ) to cycle through all open document windows.

How to Create Shapes

➢ To create some nice shapes, click on the Rectangular Tool in the toolbar or press F4 to 
Click & Drag it to a new document.

➢ There are also Shape Tools like ellipse, stars and spirals which displays one or more 
diamond-shaped handles and will respond when they are dragged to a new document.

➢ The Control Panel are used to tweak the shapes i.e it's control affect the currently 
selected shapes and set default to newly created shape.

➢ Press CTRL + Z to Undo the last action and press SHIFT + CTRL + Z to Redo the 
action.
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How to Move, Scale and Rotate
To perform the above operation, Selector is the most frequently used tool. In selector, you 
can also enter the numeric values to set exact values for X and Y, and also size (W and  H) of 
the selection.
Hit the Space tab or F1 to select any object on the canvas, where the rectangle will have 
eight-arrows around it, which allows you to:

1. Move : Drag the object to move it and restrict the horizontal and vertical movement 
by pressing Ctrl.

2. Scale :  Drag any handle to scale the object and press  Ctrl to preserve the original 
height/width ratio.

3. Rotate :  Drag the corner handles to rotate the object and  drag the cross mark to 
position the center of rotation. To restrict rotation to 15 degree steps, press Ctrl.

4. Skew : Drag the non-corner handles to shear the object and to restrict skewing to 15 
degree steps, press Ctrl.

How to Transform Object Using Keyboard

1. To Scale an object , press < and > keys. By default, scaling is done by 2px, and along 
with  SHIFT,  it  scales to  10  times.  To  scale 200% or  50% of  the original,  press 
Ctrl+>(scale up) or Ctrl+<(scale down) respectively.
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2. To Move an object, press Arrow keys. By default, moving is done by 2px, and along 
with SHIFT, it moves to 10 times.

3. To Rotate an object, press [  and ] keys. By default, rotation are by 15 degrees and 
using Ctrl, it rotates by 90 degrees.

4. For Pixel-Size Transformation, use Alt + Arrow keys to move the selection by 1 pixel 
at the current zoom. Similarly, use Alt + > and Alt + < to scale the object by one 
screen pixel and to rotate, use Alt+[ and Alt+] to rotate the object by one screen 
pixel.

How to Select Multiple Objects

Rubberband Selection is  a technique of  selecting numbers of  objects  simultaneously by 
SHIFT+CLICKing them or dragging around the object that you selected which creates a 
rubberband.
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1. To exclude it from the selection, press SHIFT+CLICK.

2. To deselect any selected objects, press Esc key.

3. To select all the object in the current layer, press Ctrl+A.

How to Create a Group

A Group is a collection of several objects which behaves as a single object when it's being 
dragged or transformed.
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1. Press Ctrl+G after selecting one or more objects to create a group.
2. Press Ctrl+U to ungroup the top-most level of one or more groups, and to completely 

ungroup a deep group-in-group, press Ctrl+U repeatedly.
3. Click Ctrl+Click to edit an object within a group.
4. Click  Shift+Ctrl+Click to edit  several objects for multiple selection regardless of 

grouping.

How to Fill and Stroke
1. Press  Shift+Ctrl+F to open Fill and stroke dialog box, which consist of three tabs 

namely Fill, Stroke Paint and Stroke Style.
■ Fill : It's used to edit the fill the interior of the selected objects, by selecting the 

fill type, no fill(X), flat color fill and linear or radical gradients. The Color Picker's 
tab (RGB, CMYK, HSL and Wheel ) are used to select a color and set the opacity 
for the selected object.

■ Stroke Paint : It's used to remove the outline(stroke) of an object and assign 
any color or transparency to it. To select the Dropper tool, click F7 and click on 
the drawing tool to assign ( Shit+Click ) the selected color.

■ Stroke Style : It's used to set the width and other parameter of the stroke.

Using Gradient instead of Flat color will create the objects and it's color from opaque to 
transparent.

How to Scroll the Document Canvas
Panning(scrolling) a document canvas in Inkscape can be done by:

➢ Press Ctrl+arrow key to scroll by keyboard.
➢ Press Ctrl+B to show or hide the scrollbars.
➢ Press Shift+wheel of the mouse to scroll horizontally or only use wheel on the mouse 

to scroll vertically.

How to Align, Duplicate and Distribute
➢ To  Duplicate an object, click  Ctrl+D and you will  find that the duplicate object is 

selected and placed over the original object, which can later be dragged away by an 
arrow keys or a mouse.

➢ Press  Ctrl+Shift+A to open an  Align Dialog  box,  to align the objects neatly and 
distribute equispacedly. This can be done by Pressing  Shift+Click to select all the 
squares and press ' Center on horizontal axis ' button and ' Make horizontal between 
objects equal ' button.

How to Stack the Objects in Z-Order
To stack objects in Z-order refers to the order in which the objects are stacked in a drawing or 
to which objects are on top and obscure others.
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The four commands in the Object menu:

1. Click Home key to Raise the selected objects to the very Top of the current layer's Z-
order.

2. Click End key to Lower  the selected objects to the very Bottom of the current layer's 
Z-order.

3. Click Page Up key to Raise(emerge) the selected object one step only.

4. Click Page Down key to Lower(sink) the selected object one step only.

5. The  Tab key  and Shift+Tab key are used to select the  Bottommost and  Topmost 
objects respectively in Z-Order.

How to Select an Under-the-Surface Objects
To select an object which is hidden under another object, use the two command Alt+Click 
and Alt+Drag.

1. Press Alt+Click to select the top object and again hit Alt+Click to select the object 
below the top one. Once bottom object is reached, next Alt+Click will again select the 
topmost object.
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2. Press Alt+Drag to move the current selection.

How to Copy, Cut and Paste

1. To Copy an object, click Ctrl+C.

2. To Cut an object, click Ctrl+X.

3. To Paste an object, click Ctrl+V.

4. Use Paste in Place (Ctrl+Alt+V) to paste the object in the original place from 
which they were copied.

5. Use Paste Style (Shift+Ctrl+V) to assign the styles (fill stroke, font settings etc 
) of first object on the clipboard to the current selection.

How to Create Texts
Inkscape offers it's text capabilites like creating long and complex texts, creating small text 
objects like captions, logo, diagram labels, banners, headings etc. Follow the following steps 
to create texts in Inkscape:

1. Go to Text Tool (F8) to create a text object and click in a document where you want 
to type your texts.

2. Open Text and Font Dialog box (Shift+Ctrl+T) to edit the selected text object on the 
canvas.

3. To adjust the spacing between letters and lines, use Alt+< and Alt+> which changes 
the letter spacing in the current line of a text object by 1 px at the current zoom.
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Original

  
 

After reducing the space

4. Use Alt+ Right and Alt+Left to shift letters horizontally and press Alt+Up or Alt+ 
Down to move them vertically. 

5. To adjust line spacing in multi-line text objects, click Ctrl+Alt+< and Ctrl+Alt+> to 
space it in or out, so that overall height of the text object changes by 1px at the 
current zoom.
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Iceweasel Browsers

Iceweasel is a free software derivation of the Mozilla Firefox web browser.
Browser is a software program to view, interact and surf various types of Internet resources 
available on World Wide Web. 

In DzongkhaLinux, the browsers used are Iceweasel Web Browser(Firefox), Epiphany Web 
Browser, Iceape Web Browser etc.

To  start  Iceweasel  Web  browser  in  Dzongkhalinux,  go  to  Application >  Internet > 
Iceweasel Web Browser(Dz) will render Dzongkha fonts.
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Iceweasel Browser:
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How to Access a Web Page:
Click on the Location Bar to select the URL that's already there or you can also type a new 
URL you want to visit, which replaces any text that was in the Location Bar.

1. Click Go or hit Enter.

How to Use Links to Navigate to Other Pages:
The pointer when ever moved over the link will change into a pointing finger. Links can be an 
underlined texts, images and buttons.

1. As soon as link is clicked, the Network locates the page that link has been pointing to, 
and at the bottom of the window, there the status message appears.

How to Retrace/Revisit Pages:

1. Click Forward button or Backward button on the main tool bar to go back or forward 
one page.

2. You can also click the small triangles on the Back and Forward button, which will 
show a list of pages you have visited. So, choose the page you want to return to, from 
the given list.

How to Stop and Reload a Page:

1. Click the Stop button to stop viewing the page.

2. Click the Refresh button to refresh the current page and to get the most up-to date 
version.
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How to Use Tabbed Browsing:

Tabbed Browsing is a fast and easy technique to open more than one web page at a time 
within the single Navigator window. 
This not only free up space on your desktop but also can open, close, reload web pages 
conveniently in one place without having to switch to another window.

1. To open a new tab, go to File > New Tab or use shortcut Ctrl+T.
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2. To close it, right-click on the tab and select Close Tab.
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How to Use a Bookmark:

Bookmark  is  a  web page address(URL)  that  is  stored  to  view  easily,  by  choosing the 
bookmark's name from the Bookmark's menu.

1. To Bookmark a current page,  go to 'Bookmark's' menu and click 'Bookmark This 
Page'. Your Bookmark will be listed in the Bookmark's Menu.
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1. To open a Bookmarked page, go to 'Bookmark' menu and click the 'name of your 
bookmarks' in the list.

How to Save a Web Page:

1. Go to File > Save Page As, and type in name and click Save.

How to Print a Web Page:

1. Go to File > Print, to print a web page or simply press Print icon in the main toolbar.

91



How to Search a Web:

1. Enter the text you want to search, in the Search Bar(next to Location Bar), and click 
Search button.
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Iceweasel Preferences:

1. Go to Edit > Preferences. 

2. In the Preferences Dialog box, the user can change the preferences like the Main, Tabs, 
Contents, Feeds,  Setting the Privacy and security and Advanced tools.
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Icedove Mail Client

Icedove is a Free, Open-Source and Cross-Platform Thunderbird mail client suitable for free 
distribution. It's robust and easy to use client,  similar to Outlook Express(Windows) and 
Evolution(in Openoffice.org).
The advantage of Icedove mail client over the MS Outlook Express are:

1. It's User-friendly, easy to install and easy to use.
2. It's  a  Open-Source which mean the source  code behind the application  is  freely 

available  over  the  web,  to  any  programmer  who  wishes  to  shape  the  future 
development of the Mozilla Suite.

3. It's a Free software, meaning you can download it from the web free of charge.
4. It's  Cross-Platform,  as you can use it with both Windows and GNU/Linux operating 

system.

How to Create a New Account:

1. Go to  Application > Internet > Icedove Mail Client,  a  Local Folder dialog box 
appears. 

2. Click Create a New Account button and you will get an Account Wizard dialog box. 
3. Then select the type of account you want to create Choosing the Email Account as 

your account type and click Next.
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4. Enter your Name and Email Address to send and receive your mails and click Next.
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5. Fill the Server Information dialog box by Choosing POP as the Incoming Server and 
enter the Name of Incoming Server as “mail1.druknet.bt”. Keep the checkbox “Use 
Global Inbox” as checked to to add more email account later and click Next. 
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6. Then enter the Incoming User Name (eg. tenzinn) given to you by the email provider 
and click Next.
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7. Enter the user's Account Name and click Next.
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8. Your account will  be be created and here you have to verify  the information are 
correct. The checkbox which is checked by default will automatically check the emails 
on your provider's server as soon as you click the Finish button. 
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9. Icedove will prompt you for the email account's Password. If you are the only one 
using your computer, you can leave the checkbox checked, so that you don't have to 
enter the password everytime. Otherwise, leave it unchecked.

10.Finally, you will see Icedove's Main Window, which is further divided into three panes.
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➢ The Top Left Pane consist of folders, default and customs.
➢ The Top Right Pane contains displays the emails(if any) from folder selected in 

the left pane.
➢ The Bottom Pane displays contents of the selected emails.

And another advantage of Icedove mail client is that it lets you to read your emails in 
full width of your screen while in other mail clients, the reading pane is only as wide as 
the top right pane.

• Inbox-  by default, all your incoming mails will be 
stored here.

• Unsent-  It  works similar  to  'Outbox',  where  your 
unsent mails  will  be  stored,  until  a  connection is 
available.

• Draft- It stores your Saved but Unsent mails, so that 
you can send it later.  

• Sent- It stores the copy of every mail you send.
• Trash- It stores all the deleted mails.

Icedove Mail Toolbar:

➢  This button checks for emails in the server on it's own and the drop-
down arrow allows you to select an email account to check from the 
server, from multiple email accounts.

➢ This button allows you to create a new, blank, email messages.

➢  This button lets you create and manage contacts by storing the email 
address of the person you email frequently in it. 

➢ This button lets you to reply the current email, to the sender of the 
email.

➢ This button allows you to send reply, not only to the currently selected 
email but also to other people who received the email(recipients).

➢ This button is enabled only when an email is selected in the right pane, 
and allows you to forward the email to the other people.

➢ This button allows you to delete the currently selected emails, which are 
then moved to the Trash folder(you can also restore the deleted emails 
from here). You can delete them forever by deleting from the  Trash 
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folder.

➢ This button toggles between “Junk” and “Not-Junk” and determines how 
Thunderbird treats the email. Since the images lets the sender know 
that the email is read, Thunderbird and other email client have started 
blocking images when an email is perceived as junk, to protect privacy 
and fight spam. 

➢ This button lets you to print the currently selected email and the drop-
down button allows you to see the print preview (how email will look on 
the paper) of the email. Unlike other mail client, it will not print directly to 
the default printer but will let you choose where to print, by popping out 
a print dialog box.

➢   This button stops the current incoming transfer but not the outgoing 
data i.e an outgoing email.

The Shortcut keys:
The keyboard shortcut keys used are:

■ F5---------------> To Send and Receive emails.
■ Ctrl+M---------> To Create a blank email.
■ Ctrl+N---------> Also to Create a blank email.
■ Ctrl+2---------> To Create an Address book.
■ Ctrl+R---------> To Reply an email.
■ Ctrl+Shift+R-> To Reply to all recipients.
■ Ctrl+L----------> To Forward email.
■ Del--------------> To Delete the selected emails.
■ J------------------> To mark current email as Junk.
■ Ctrl+P----------> To Print current email.
■ P-----------------> Go to Previous unread email.
■ N-----------------> Go to Next unread email.
■ M-----------------> Toggles Read / Unread status. 

Icedove's Search Bar:
The Icedove Search bar is located just below the Mail Toolbar and it allows you to change the 
view of the current folder, find emails, and filter the contents you view in the current folder.  
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View  :  
The View drop-down menu lists filters:  it will filter the contents of the current folder, if it 
shows the option other than All. To focus on the Search Bar, press Alt+i.

   
• All-  it  shows  the  unfiltered  content  of  the  current 

folder.

• Unread- it displays the emails that are not yet read, 
and hide the mails that are already read.

• Label Name- It will hide all emails that are not marked 
as a particular label.

• Generic  Filters-   It  displays  only  the  emails  that 
matches the given condition. To add, edit or customize 
filters, choose Customize from the drop-down menu.

• Save  View  as  a  Folder-  It  allows  you  to  create 
“Virtual Folders” and shows only emails that matches 
the  current  condition.  To  create  multiple  conditions, 
repeat the selection of View drop-down and Save as 
you go. 

 

You can also change how long an email is left as “Unread” by selecting Edit > Preferences, 
an Icedove Preferences dialog box appears. Then click on the  Advanced icon  and select 
General tab. 
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Customizing the View:
The Icedove View can be added, removed or edited. To customize the View:

1. Go to  View > Customize, a  Customize Message Views box appears which allows 
you to add, delete or edit Views. For instance, we can add a View “Larger Emails” 
with condition as [Size] [greater than]  [5].

2. The new item “Larger Emails”  will be added to the View's drop-down menu and to 
save it as a folder, select Save View as a Folder from the View drop-down menu.

Icedove's Quick Search:

It works similar to the View by allowing you to filter on the fly, the emails in the current 
folder. 

1. Enter the text in the input field and hit Enter.
2. Icedove will display only the emails matching the current condition. For instance, 

type L10n, it will display only the emails containing the word “L10n” in the subject 
line.

3. We can also change the Search Field by clicking the magnifying glass icon, which 
will  further list  down the search fields like:  Subject  or  Sender,  To  or  Cc,  Entire 
Message or Find in Message. For instance, if you select “Find in Message”, it will find 
the text in the body (content) of the email currently selected.
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4. To clear Quick Search Query, click the “X” button on the right or delete the text 
from the input field manually.  Then your inbox will  revert  to  showing all  emails 
matching the current view i.e “All”(by default).

Saving Your Quick Search as a Virtual Folder:
If you use the same Quick Search action regularly, it makes sense to save it as a  Search 
Folder after specifying your search parameters by clicking Save Search as a Folder in the 
Quick Search's drop-down menu. 

For example, everytime we click on the saved Quick Search “Virtual Folder”, we will see 
emails with subject line as “L10n” in our inbox.
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How to Send and Receive Emails:

To communicate with friends, collegues and clients, Thunderbird is used for it is very user-
friendly with it's clean, large, labelled icons which makes the user easy to the program right 
after installing.

1. Click “Write” button (Ctrl+M or Ctrl+N) and a new, blank email will popup. 

■ Your email account will be visible on the top drop-down menu, displaying your 
name,  actual  email  address enclosed  in  an  <angular  bracket  >  and  the 
nickname you gave to your email account.

■ In the next line, pick the Recipient's email address in the next row. There are 
four lines below which can be increased further as required.

■ The last line is the Subject line, in which you need to enter the title of your 
email.  Thunderbird  will  give you last  chance to  enter  your  email  title  (No 
Subject as the default title).   

■ The email contents will be written at the bottom, and you can use the text 
control like different font families, font sizes, font styles, numbered lists etc for 
“Rich Text Editing” to format your emails. 

■ Press Ctrl+S, to save in Draft the email you are editing.
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2. Thunderbird  supports  both “plain  text”  emails and “rich-format” emails, by using 
Formatting toolbar which formats the content of your emails.

3. Use the Insert button to insert the non-text elements in your emails. Press Ctrl+L to 
insert Link.

● The clickable link.

● An “anchor” or a link which points to an internal spot in your email 
content.

● An image, either from your hard-drive or from the internet.

● An “H-Line” (horizontal line) to separate segments of text.

● A table to display tabular data.

4. You can also enter  Smiley icons called as “Emotions” to spice up your emails. If 
email client doesnot support smiley faces, then a wink would appear as “ ;) ”.
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Sending an Attachment with Your Email.

One of the nice feature in Thunderbird is that it lets you to send or forward emails with 
attachments, web pages or even a whole page, which will save a link click. To send a web 
page, do this:

1. Click the drop-down arrow to the right of the right of the Attach button and select 
what you want to attach( File, Web page or a Personal Card). For instance, select 
Web page.

2. Specify your URL in the “Specify location” dialog box (eg. http://www.dit.gov.bt).

3. To send, Click the Send button or (Ctrl+Enter) and your emails will be queued. If 
there is no internet connection available currently, then it will be temporarily stored 
in the Outbox folder until it can access your email server. Once the connection is 
established with the mail server, then an email “Sending Message” box appears for 
a few second. This delivery message appears longer if your internet connection is 
slow, busy or if you are sending a longer attachments.
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         By default, the copy of emails sent will be stored in the Sent Folder which is useful, but 
        can be turned off too.

Thunderbird's Spell-Checker (Ctrl+K):

Thunderbird includes spell checker which is enabled by default. It prevents you from sending 
out misspelled emails and allows you to add unrecognized words to the dictionary of the spell 
checker.

Spell-Checker popup, if any word in your email is not recognized. You can either choose to 
follow it's advice or disregard by clicking Send.  

Receiving Email:
Whenever you  receive a  new mail,  a  small  indicator(envelope icon) appears  for  a  few 
seconds on the bottom right of your screen. 
New mails are shown in bold to distinguish themselves from the read mails. Click M to toggle 
the selected email's “Read” status.

110



Customizing Email Column Headers:
By default,  incoming mails are sorted by date. We can customize the order of email in 
ascending or descending order by clicking on the header button. 

Column Headers can also be added or removed by clicking the right-most button header, and 
checking and unchecking the header's name.

Thread-Grouping Emails:

Thread grouping your emails is like putting all related emails in a thread(group), so that the 
whole email exchange is available in one convenient group.
And also it's easy for the readers to go back and forth through the discussion,as all the 
related emails are together. A thread of emails can be expanded(+) or collapsed(-). To view 
emails as conversation threads, go to View > Sort By > Threaded (to stop thread, choose 
Unthreaded).
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Group-Sorting Emails:
Emails in Thunderbird can also be sorted in a logical groups, which visually connects emails 
according to your current sort-order. To sort:

➢       Go to View > Sort By > Grouped Sort By or press G(shortcut).

Flagging Emails:
Flagging email is an easy “to do” reminder, which makes them stand out from the rest. To do 
it:

● Add and make the Flag Header and column visible by adding it from the 
right-most button header.

● Select an email and hit the letter “i” (toggles the selected email's “flag ” 
status), a red flag icon appears and disappears.

Address Book:
An address book stores all  your correspondant's contact  information like  Email  address, 
Physical address, Website, Phone/Fax/Mobile/Pager numbers, 4 Custom fields, Notes etc. two 
address books comes by default(“Personal Address book” and “Collected Addresses”). 
Press Ctrl+2 to show the existing Address book and  select Tools > Export to export your 
Address book.
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To create a new card:

1. Go to File > New > Address Book, a New Card dialog box appears in which u need 
to fill up the information.

                                 

113



2. Then click on the “New List” icon, which is a collection of email addresses. A Mailing 
list dialog box appears, where you can add the email addresses.
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Evolution Mail

It's a polished, fast, flexible and a standard Gnome email client which supports extensive 
groupware and personal information management functionality ( calendering, managing an 
address book in an integrated package).

How to Configure Evolution Mail Account:

1. Go to Application > Office > Evolution (or directly click the launcher on the upper 
panel)to start the evolution mail client.

2. Click Forward in the Mail Configuration dialog box to begin.
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3. Enter  Full  Name and  Email-ID (  for  instance,  fullname:  Dechen  Om &  Email-id: 
dech@hotmail.com), & click Forward.

4. Select 'Server Type' and 'Server Address' of your email account and click Forward 
in the  Receiving Mail Dialog. For instance, Server Type: POP and server Address: 
mail1.druknet.bt. Two popular server types are:
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● POP : It free up space on the evolution server by downloading your e-mail to your hard 
disk for permanent storage.

● IMAP : It's being used for configuration purpose, by keeping your e-mails on the server 
to access your e-mail from multiple systems.
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5. User can also check the new mails automatically,  by setting the  Mail Receiving 
dialog box and also leave message on server, by enabling the 'Leave Message on 
Server' checkbox. Then click Forward to continue.
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6. Select 'SMTP' as default server type by entering the Host Name in the 'Sending Email 
Configuration' dialog box (eg. mail1.druknet.bt for druknet mail account). Then click 
Forward to continue.
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7. By default, your  Account Information Name is set to your email address in the 
'Account Management' dialog box, click Forward to continue.
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8. Select the Time Zone (Asia/Thimphu) from the drop-down list.
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9. Click Apply to finish Evolution Mail Account Configuration.
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How to Send a Mail:

1. Go to Evolution window and click New > Mail Message, to compose a mail.
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2. Enter the email id of the person to whom you want to send, enter the subject and 
write your mail. Then click Send button to send it or you can also save it to send later 
by selecting 'Save as Draft' button.

3. Enter your mail account password in the dialog box, to confirm your mail is sent.

How to Read a mail:

1. Click on Send/Receive button to see if there is any new mails or not.

2. Click on Inbox to see list of your mails.

3. Click on the mail you want to read, and it will be displayed on the lower panel of the 
list.
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Chatting with Gaim Internet Messenger
Gaim Internet Messenger, is a multi-protocol instant messaging(IM) client for Linux, MacOS X, 
and  Windows.  It  is  compatible  with  AIM,  ICQ(Oscar  Protocol),  MSN  Messenger,  Yahoo, 
IRC(Internet  Relay  Chat),  Jabber,  Gadu-Gadu,  Novell  Groupwise Messenger,  SILC,  Lotus 
Sametime and Zephyrs Networks.

Gaim users can also login to multiple account in multiple IM networks simultaneously by, for 
instance, talking to a friend on Yahoo Messenger, Chatting with friends on AOL Messenger, 
and sitting in IRC channel all at the same time.

How to Start a Gaim in Dzongkha Linux:

Go to Application > Internet > Gaim Internet Messenger.
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How to Configure Your Account:
Click on ACCOUNT button in Gaim Log In Window and Account Window pops out.

1. Click ADD button to add a new user.

2. Select appropriate protocol from the drop-down list and type your 'screen name' (e-
mail ID).

3. Password can be entered later also(optional). To remember your password so that you 
don't  need to  type  every time,  type your  password,  and  check  the  'Remember 
Password' check box.

4. You can also login automatically, and notify you of new mails by enabling the 'Auto-
Login' and 'New mail Notification' check boxes.

5. Click Save and Close, to save you account configuration and display it in 'Accounts' 
Window.

6. To sign in your account, click Sign On and  once you signed-in successfully, a new 
window ' Buddy List' appears listing all your online friends.
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How to Add New Friends:
1. Go to Buddies > Add Buddies in the Buddy-list Window.
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2. Enter  Screen  name(e-mail  Id)  of  your  friend  whom  you  want  to  add,  choose 
appropriate group and click Add in the 'Add Buddy ' Dialog box.

How to Chat with a Friend:

1. Double-click on your friend's icon, in the 'Buddy List' to start a chat.

2. You can chat in either English or Dzongkha. To chat in Dzongkha,  you must have 
Dzongkha support installed in his/her Linux system.
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How to Set Status:

By setting your status, your friends will know that whether you are busy, Out for lunch, Away 
for Lunch, On Phone  etc.

1. To set it, Click  Away button and set your status accordingly, for instance, 'Out for 
Lunch' in the Buddy List window.

2. To change your status back to on-line, click 'Away', and then 'Available'.

131



How to Set your Nickname or Friendly Name:

1. Go to Tools > Account > renzy66@hotmail.com(MSN) > Set Friendly Name.

2. Type your 'Friendly Name', so that your MSN buddies will call you with that name.

How to Sign Out from the Chat:

To sign-off from the current chat session, Go to  Buddies > Quit.
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